CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

New Error trying to start Quicken 2017
Michael Cowell Advocate
Posted 2017-10-11 20:07
Program Error
The program qw.exe has encountered a serious problem and needs to close. We are sorry for the inconvenience.

This can be caused by a problem in the program or a deficiency in Wine. You may want to check www.codeweavers.com/compatibility for tips about running this program.

I'm running Quicken 2017 Premier using crossover_17.0.0beta3-1.deb and has been up to today. I am not aware of any updates to Quicken.
Ginny Blakely
Ginny Blakely
Posted 2017-10-12 03:43
I am experiencing exactly the same error when trying to open Quicken 2017.  I've tried reinstalling, etc. but nothing resolves the issue.  I last launched Quicken successfully last night (11Oct.)
Ginny Blakely
Ginny Blakely
Posted 2017-10-12 11:21
I entered a new issue with Codeweavers.
John Tashiro
Posted 2017-10-12 16:58
Same Quicken 2017 error message/issue as others - running OSX High Sierra and Crossover Version 17.0b3 (17.0.0beta3.31006).   Please help with a fix.
Thomas Mercer
Posted 2017-10-15 16:46
I also get an error upon attempting to start Quicken 2017.  I was able to fix the previous error by installing the Codeweavers newest beta version of crossover.  I was able to open Quicken once today, and Quicken installed updates.  After that I was attempting to add a new account, got into a situation where I couldn't get the right screen to take the focus, and had to restart Ubuntu.  Upon restarting I get the fatal error  when attempting to open Quicken 2017 and am now dead in the water.  Codeweavers support, please help!
Michael Cowell Advocate
Posted 2017-10-16 18:56
I was able to get it resolved by installing their latest beta "crossover_17.0.0beta5-1".  It has worked fine since then and this was a couple days ago.  These changes are going to be in the next release of Crossover in Oct or Nov.
Jan May
Posted 2017-10-17 18:30
Having Quicken issues too.  How is the latest beta version obtained?
Alan Brown
Alan Brown
Posted 2017-10-17 20:11
Send an email to Crossover Support via the Support link and one of the nice people there will help you with a link and authorization code

ALAN

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTA5MDI4MzM5fQ==