CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

Application tried to create a window, but no driver could be loaded.

I just moved everything as is from my old gen10 NUC, but now crossover stopped working. when I try to run anything, I get this in logs:

003c:0040:trace:module:FindResourceExW 6ED00000 #0004 L"SYSMENU" 0000
003c:0040:trace:module:LoadResource 6ED00000 6EDE1A20
003c:0040:err:winediag:nodrv_CreateWindow Application tried to create a window, but no driver could be loaded.
003c:0040:err:winediag:nodrv_CreateWindow L"The explorer process failed to start."

(affects both 22.0.1 and nightly 2022.12.19)

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...