CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Mac
Discussion about CrossOver Mac

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Files can no longer install after upgrade
lobbot
lobbot
Posted 2009-02-11 23:57
I've used Crossover 6.x with no problem at all.

Now I'm using version 7, but to my surprise, many of the files I use can no longer be installed.

I click the installer file, crossover starts and that's all. Nothing else happens. The files I'm using are mostly little file installers which usually don't run for more than one minute or two to install little components.

Here you can see'them if you are curious about it: http://free.daz3d.com/free_weekly/archive_list.php  (note I'm linking to a page which offers freebies. The files I use are the commercial ones, sold at that place. The commercial ones have up to date installers, the freebie section uses windows 98 mostly.).

So my question is, why these little installers no longer works on a new version of crossover? And more important, there's a way to fix this issue?
Caron Wills
Caron Wills
Posted 2009-02-13 09:29
We are always interested in regressions.  Drop us a line by either filing a support ticket or emailing info@codeweavers.com with specific details on the files you are trying to install.  We need to know the last version of CrossOver you know of that the worked with (6.0, 6.2...) and the bottle type you installed in.  We also need to know about your operating system (10.4.x, 10.5.x, ....).

The more information you give us, the easier it is for us to look into the problem.

Last piece, make sure the applications are in our Compatibility Center.  This will allow us to keep better track of what is going on.

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTcwNTQ3NzcwfQ==