CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Mac
Discussion about CrossOver Mac

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Application bounces but doesn't start
Howard Brazee
Howard Brazee
Posted 2009-03-09 18:51
Today I have clicked on my Windows application, Forte Agent (It's in my dock).   Crossover opens and Agent bounces for a while.   Then nothing.

I ran permissions fix and tried again.   After I do this, Crossover doesn't give me options to start my (one) application from its menu, so I quit out of Crossover.   Then I started crossover again and used its menu to run Agent.

Then I closed Agent and clicked on its icon again and it ran.

So I got it working - but what happened?
Andrew Balfour
Andrew Balfour Advocate
Posted 2009-03-10 11:33
The bottle it was in could have gotten stuck, or it could have been creating some config files the first time it ran and then shut down.

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTcwNTQ3NzcwfQ==