CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Mac
Discussion about CrossOver Mac

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Quicken 2014 Update fails on Crossover 15.0.1
Harald Striepe
Posted 2016-03-10 10:29
I am running Quicken 2014 Home and Business on 15.0.1. It works ok. Previous application updates work fine. But suddenly qwpatch.exe runs into serious issues.

Unhandled exception: page fault on execute access to 0x00000000 in 32-bit code (0x00000000).
Register dump:
CS:001b SS:0023 DS:0023 ES:0023 FS:1007 GS:000f
EIP:00000000 ESP:0033cfa0 EBP:0033d2c8 EFLAGS:00010202(  R- --  I   - - - )
EAX:0033cfbc EBX:00000208 ECX:0041a424 EDX:00000000
ESI:00000104 EDI:00000001
Stack dump:
0x0033cfa0:  00407e01 0033cfbc 004078b0 00000001
0x0033cfb0:  00574020 00000104 00427a70 746f6e2d
0x0033cfc0:  75732d20 762d2062 6e752d20 22206f64
0x0033cfd0:  515c3a43 63666975 742e3633 2022706d
0x0033cfe0:  5c3a4322 72657375 75505c73 63696c62
0x0033cff0:  7070415c 6163696c 6e6f6974 74614420
0200: sel=1007 base=7ffc0000 limit=00000fff 32-bit rw-
Backtrace:
=>0 0x00000000 (0x0033d2c8)
 1 0x0040894d in qwpatch (+0x894c) (0x0033e6c8)
 2 0x00408f65 in qwpatch (+0x8f64) (0x0033e868)
 3 0x4349e29a WINPROC_wrapper+0x19() in user32 (0x0033e898)
etc.

Any ideas?
Reid Christenberry
Posted 2016-03-10 10:39
I ran into similar problems with this week's Quicken 2016 patch. The only difference was that I didn't get the messages you got - it just ceased to work with the bottle hung in a loop. I tried several times to revive my Quicken 2016 bottle. Nothing seemed to work. Finally, I created a completely new bottle by reinstalling Quicken 2016 in a new bottle. In doing this, the Quicken install exe installs and upgrades the instance as part of the install process. This avoided having the Quicken app trying to install the upgrade itself. You may want to try a new install to a new bottle. After I did this, I deleted the old bottle and renamed the new bottle (Quicken 2016-2) to Quicken 2016. I don't know if this will solve your Q14 problem, but it's worth a try.
Don
Posted 2016-03-12 10:20
I contacted support and got the following.   Haven't had a chance to try it yet.  If you do, let me know if it works 😊.  At this point, every time i start Quicken,  i get a prompt that says I have an update ready to install, but I ignore it.

Hi Don

This is a known issue we are working on with the release of R9 of Quicken 2014. For now we have a workaround of downloading and installing the Mondo Patch from Quicken into your Quicken 2014 bottle. Download the patch here http://http-download.intuit.com/http.intuit/CMO/quicken/patch/QW2014R9MPatch.exe and when you run that file click the "Select Bottle" tab and change it from "New Windows XP Bottle" to your "Quicken 2014" bottle. After that has installed you can now launch Quicken 2014 again.

Thanks
Vince
SDickerson
SDickerson
Posted 2016-03-20 16:10
I too had the same issue with loading the update, but I followed the instructions provided to download the file QW2014R9MPatch.exe and to launch it from the Quicken bottle instead of XP and it worked fine - no more issues.
Hochman Bruce
Posted 2016-03-29 18:06
I downloaded the link & clicked on it. It upgrading my Quicken '14 without dealing with bottles. Thanks.
Steve Brooks
Posted 2016-04-06 14:07
The above patch works great - Thanks.  (quicken still sux)

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTM2NjA4NDkzfQ==