CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Mac
Discussion about CrossOver Mac

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

HELP ME PLEASE! can't install crossover
Rodrigo Borges
Posted 2016-05-29 14:56
Can someone help me? I am having this problem! where i cant open cross over and install it! Here is the log error.

Process:               CrossOver [3316]
Path:                  /Users/USER/Desktop/CrossOver.app/Contents/MacOS/CrossOver
Identifier:            com.codeweavers.CrossOver
Version:               ???
Code Type:             X86 (Native)
Parent Process:        ??? [1]
Responsible:           CrossOver [3316]
User ID:               501

Date/Time:             2016-05-29 16:51:30.197 -0300
OS Version:            Mac OS X 10.11.4 (15E65)
Report Version:        11
Anonymous UUID:        1F1868D6-7698-B11B-1DCC-9F975B9FAEB6


Time Awake Since Boot: 15000 seconds

System Integrity Protection: enabled

Crashed Thread:        0

Exception Type:        EXC_BREAKPOINT (SIGTRAP)
Exception Codes:       0x0000000000000002, 0x0000000000000000
Exception Note:        EXC_CORPSE_NOTIFY

Application Specific Information:
dyld: launch, loading dependent libraries

Dyld Error Message:
Library not loaded: @executable_path/../SharedSupport/X11/lib/libfreetype.6.dylib
Referenced from: /Users/USER/Desktop/CrossOver.app/Contents/MacOS/CrossOver
Reason: no suitable image found.  Did find:
/Users/Rodrigo/Desktop/CrossOver.app/Contents/MacOS/../SharedSupport/X11/lib/libfreetype.6.dylib: file too short
/Users/Rodrigo/Desktop/CrossOver.app/Contents/MacOS/../SharedSupport/X11/lib/libfreetype.6.dylib: file too short

Binary Images:
0x8fe57000 - 0x8fe8b67f  dyld (360.21) <872065EE-ED21-3B30-96A5-2CC56D735FB7> /usr/lib/dyld
Josh DuBois
Josh DuBois  Staff Member
Posted 2016-05-31 07:10
Did you use the standard archive utility that comes with OS X to decompress the crossover.zip file you downloaded from our website, or did you use a different unzip utility?  This error often arises from using an unzip utility that fails to correctly unzip CrossOver.  If you can try with the standard OS X archive utility, that is likely to help.

If you need assistance doing that, you can write into our tech support department with an email to info@codeweavers.com.  Someone should be able to help figure out what is going on.

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTU4MDM0NTA0fQ==