CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Mac
Discussion about CrossOver Mac

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Direct3D Failure
Griffin Law
Posted 2016-06-21 08:26
I'm trying to play the game Star Wars Episode I: Racer, but when I try to launch it, it gives me a black screen with the error message "Direct 3D Failure: No 3D Hardware Found." Does anyone know how to fix this?
Andrew Balfour
Andrew Balfour
Posted 2016-06-22 12:48
Try installing DirectX Modern into the bottle with the game? You'll find DirectX Modern in the Install Software list https://www.codeweavers.com/support/wiki/mac/mactutorial/known_install and click the Select Bottle tab, then choose the existing bottle with the game to install into.
Griffin Law
Posted 2016-06-22 17:30
I tried, but it didn't work. The same thing still happens. I also tried installing DirectX Legacy since this is a Windows 98 game, and it still didn't work.

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTQ3NjY2NTQ4fQ==