CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Mac
Discussion about CrossOver Mac

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Supermemo 16
Matt M.
Posted 2016-01-30 19:35
After a bit of trial and error, I was able to successfully install Supermemo 16 into Crossover Mac 15.01, running on my OS X 10.11.3 machine. I'm only beginning to learn the program, but so far it seems to be working correctly for me after following the steps below.

Steps:

1. Create an XP bottle
2. Install IE 7 into the XP bottle.
3. Lower the security level in IE 7 to medium.
4. Install Supermemo 16.

With other, non-XP bottle types, the initial installation worked, but I was receiving "Error setting HTML text, Access violation at address 005370E in 'sm16.exe'" errors when adding new material to learn.

Link: Supermemo 16 on Mac 10.11.3 screenshot

SuperMemo website

Update - I have noticed that the optional reading links within the tutorial cause Internet Explorer errors if clicked.

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTU4MDM0NTA0fQ==