CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Mac
Discussion about CrossOver Mac

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Cannot upgrade Family Historian 6.0 to 6.2
Geoff Culbertson
Geoff Culbertson
Posted 2016-04-17 10:25
I installed Family Historian 6.0.4 sometime ago and when prompted to, tried to upgrade to version 6.2, but it keeps stopping, saying it cannot find a full version of Family Historian on my iMac. I have moved the installer upgrade .exe file to the same folder as Family Historian. How can I get this upgrade to instal please.
Silviu Cojocaru
Silviu Cojocaru Omniscient Mystical Exalted Nigh-invincible Supreme Raging Atomic Dragon Turbo Chief Senior Advocate, Rank 8
Posted 2016-04-17 10:56
Make sure that when Crossover asks where to run the installer, you indicate the same bottle where the old version is installed.
Geoff Culbertson
Geoff Culbertson
Posted 2016-04-17 11:01
Thank you. I hadn't noticed the option to select a bottle. I have succeeded - thank you again.

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTU4MDM0NTA0fQ==