CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Mac
Discussion about CrossOver Mac

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

Command & Conquer 3 Triberium Wars and Steam

Hello guys,

I am new to crossover and was sceptic. I installed Steam in a Win7 64bit bottle and it worked fine. Then I purchased C&C3 Triberium Wars over steam and installed it. All fine. I started the game - and it worked. I could play it for 3 hours, then I had to stop. Wow what an amazing experience.

But since then.....nothing. I am not able to start the game. In most times I can hear the music of the intro but I cannot see it. Then I also can hear the music of the main menu; but I cannot see it. I am not able to change anything.
In some minor cases I am able to reach the main menu but if I try to change the settings of the game, it will freeze.

I tried:
win7 64 bottle
win8 bottle
tried to install direct for modern games
directx9
Dinpu8.dll

So I do not get it. Why did it work the first time. High settings, everything was smooth.
What changed?
It seems that there is a problem with the graphic or video animation but I am not sure.

Can somebody please help?

Thank you very much.
Gretes, Martin

Hi there,

Hmm, that is very strange :/ Did you make any other changes in your bottle between your good launch and the subsequent bad launches? It might be worth trying a fresh install in a new bottle.

Best,
Meredith

Hello Meredith,

no, I didn't changed anything.
Afterwards I changed and tried a lot. I also installed Steam + Game a several times. But it didn't help.

What's interesting is that Steam tells me that I am using a ATI Radeon HD 2900 XT graphics card, but that is not true. My system got a AMD Radeon Pro 5900 XT. I don't know if this causes a conflict.

Martin

Sorry for digging up an old post, but I needed some help with this install.
I installed the newest version of Crossover and trying to get C&C3 to run, but I keep getting the C&C3 start screen and that's it. Then a few moments later it disappears and nothing happens.

I installed Crossover and then Steam.
After that I installed the game via Steam and try to press the "PLAY" button the steam screen.

It also recommended I install the Command & Conquer 3: Tiberium Sun bottle.

Any help would be greatly appreciated. Really trying to get this game going.

Was just bumping this.
I even bought Crossover hoping make this work. Any help would be appreciated.

Thanks in advance.

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzE1NzkzNDc5LCJjc3JmX3Rva2VuIjoiZ016clA1czk5VEpUa0tSYiIsImdkcHIiOjB9