CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Mac
Discussion about CrossOver Mac

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Quicken 2015 Update Program "Program Error"
Sharon Astleford
Sharon Astleford
Posted 2015-05-02 17:16
"The program qwpatch.exe has encountered a serious problem and needs to close.  We are sorry for the inconvenience."  Quicken 2015 worked fine yesterday until this so-called update.  Now it won't open.  Has this happened to anyone and what to do?
Fred Jackson
Fred Jackson
Posted 2015-05-02 18:07
I have the same problem. Any solutions that actually work would be appreciated.
R. Michael Allen
R. Michael Allen
Posted 2015-05-02 18:46
i also have the same problem.  I need to use Quicken -- any ideas??
Josh DuBois
Josh DuBois  Staff Member
Posted 2015-05-02 23:12
People on this thread:

https://www.codeweavers.com/compatibility/crossover/forum/quicken-2015/?mhl=172468;msg=172468

in the Quicken area of our forums appear to have hit upon a solution.  We are aware of the problem as well and will continue to investigate.  

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTcwNTQ3NzcwfQ==