CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Mac
Discussion about CrossOver Mac

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Reply to Thread Back to Threads

Working fine for months - now problems?
Been using Crossover to play a game (Everquest) via my Mac laptop. Installed great, launched fine and played a few times a week for a few months. Now, Crossover opens fine and when I click the game icon, it does show in the button bar but after anywhere from 10 seconds all the way up to a minute (differs everytime), it simply disappears and won't launch.

I have already tried:
-restarting the computer
-uninstalling and reinstalling Crossover
-uninstalling and reinstalling Everquest

any ideas? I paid for Crossover to play this game and pay monthly for a subscription to the game so want to be able to solve the prob and keep playing/not waste money :) thanks!
Hi Spencer, I also just bought crossover today to play Everquest 2 based on "check before you pay" showing it as works very well.

I'm getting the exact same issue.  Hope someone has a solution!
I too am seeing this attempting to run Everquest 1. I was previous wondering if it is due to the sunsetting of Windows XP support. But I tried installing it within a Windows 7 bottle as well with no change.
I have had this same issue since last Wednesday June 28th. I've tried uninstalling/reinstalling EQ and Crossover. When I re install from the crossover Everquest of apps it gets through all the direct x installs and then fails to install the game. When I try and install the download from the EQ site it crashes overtime at direct x install. I hope someone can fix this soon! New expansion is coming soon! I have played this flawlessly for well over a year on my MacBook Pro and this is first time issue.
Just to add here - I am seeing the same thing.  Please help.

I'm experiencing the same thing. The game won't launch at all.

I tried to run the game trough Terminal with WineHQ. Same problem.

Hope someone will find what's the problem!

Thanks :)
Here is the answer I received from support:

Hey Marie-Christine,

Unfortunately both EverQuest and EverQuest II have recently changed something about how their launchers work that make them incompatible with Crossover at this time. We are currently investigating the issue and I have attached you to the bug so you will be notified as soon as a solution or work around is found.

If you have any further questions please feel free to reach back out.

Best regards,
CodeWeavers Tech Support

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...