CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Mac
Discussion about CrossOver Mac

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Supported Mac systems
Will Fen
Will Fen
Posted 2014-11-06 15:44
I have a Mac Mini 2007 (yeah I know, old as heck) but wanted to know what systems can and cannot work with Crossover prior to purchasing.
Silviu Cojocaru
Silviu Cojocaru Omniscient Mystical Exalted Nigh-invincible Supreme Raging Atomic Dragon Turbo Chief Senior Advocate, Rank 8
Posted 2014-11-06 15:49
You should look at this:
https://www.codeweavers.com/products/faq/requirements/#cxmac

You also don't have to buy it on spot. Install the trial, it's a full featured 14 day trial, although it might nag you to buy it from time to time. Do so only if it works for what you need :)
Will Fen
Will Fen
Posted 2014-11-06 16:44
The requirements page doesn't really list hardware so much as the OS supported. I was hoping to get some feedback from those who have tried it on older Macs.

But I will give the trial a swing as well

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTcwNTQ3NzcwfQ==