CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Mac
Discussion about CrossOver Mac

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

DoW: Soulstorm crashing after first mission?
Solomani
Solomani
Posted 2014-12-01 00:56
Hi all,

I grabbed CrossOver to play Soulstorm without having to go through parallels however it keeps crashing after the first mission.  This happened with both the steam version and the version I loaded up form my original CD.

Wondered if anyone knew why this is happening and had a solution?

This is under Yosemite.

Thanks in a dvance
Stefan Dösinger
Stefan Dösinger  Staff Member
Posted 2014-12-01 06:49
Did you patch the game to version 1.2?

I'm running Warhammer 40k: Dawn of War myself, but I'm mostly playing Dark Crusade in multiplayer mode. It's been really stable for me. I haven't tried singleplayer yet though.
Solomani
Solomani
Posted 2014-12-02 03:27
Hi,

Issue is happening under steam, as well as my own separate install.  Both crash at the same point.

Currently I am running it under parallels and it works fine but I prefer not to have that o/s layer there.
Solomani
Solomani
Posted 2014-12-07 19:08
Problem solved but I have no idea how.

I updated the non-steam version to 1.2 but I still had the problem.  But by a fluke I had saved it seconds before a cut-scene triggered.  It then crashed as usual after the cut-scene ran.

I then reloaded it and it dumped me back to the strategic map saying I had lost that particular battle - which I had won.   I reloaded it again and bam everything worked.  So far it has not crashed.

Wish I knew the exact configuration or setup that caused the problem and the fix.  I also changed all the setting to various options to no effect before and after the fix.  So it doesn't seem to be setting related.  Perhaps related to the movie?
Stefan Dösinger
Stefan Dösinger  Staff Member
Posted 2014-12-21 01:43
Do the startup intro videos play?

Sorry for the slow reply - I've been on vacation the past 2 weeks.

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTY2NTA2MTQ3fQ==