CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Mac
Discussion about CrossOver Mac

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

MusicBee on M1 Mac

I'm using MusicBee on M1 Mac. I have two problems:

  1. Crossover is doing something to the audio, because all of my files which were ripped in WAV format from CD are now clipping my DAC when I play them in MusicBee via Crossover on my M1 Mac. These same files do not clip when played on my PC through the same DAC, nor when played on the Mac through iTunes.
  2. There are audio glitches whenever I put any load on the Mac (while opening new programs or asking another program to do any work more strenuous than entering text).

What other options are there, or do you know how to fix the problems above?

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzIwODgyNTk1LCJjc3JmX3Rva2VuIjoiYmNlekJ2RVhYWGNrcFhQVCIsImdkcHIiOjB9