CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Mac
Discussion about CrossOver Mac

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Trouble installing patch to Quicken 2016 application
Ron Miller
Posted 2017-10-15 19:47
Macbook Pro 2015 - Sierra OS 10.12.6 - Crossover v15

I have been using Quicken 2016 in Crossover v15 for a while now. I recently have been required to install a patch to the Quicken application to continue using it. When I try installing the patch I get the installer window but then it freezes and requires a force quit to try again or to just quit the program.

When I am going through the install process I select the installer file, but when I go to select the bottle where the quicken application is installed I get the message that it is incompatible. I think this is where my problem is but I am not sure how to get past it. I have tried using the bottle type winxp, win 7 and win 8, all giving the same results.

I hope this is enough info for someone to help. Please ask me additional questions if you think you can help. I am not an expert with Crossover but have been able to get Quicken and Microsoft Office installed successfully.
Ryan  Abhiram
Ryan Abhiram  Staff Member
Posted 2017-10-16 07:38
Due to the most recent updates to Quicken there has been issues in which CodeWeavers implemented CrossOver beta to get customers back up and running. Please send in a ticket to our support via info@codeweavers.com so we can give said customers access to the beta and assist to get back to functionality.
Ron Miller
Posted 2017-10-16 17:37
I sent the email as you suggested. Just waiting for a response. Hope they can help. Thanks.
Ron Miller
Posted 2017-10-21 14:14
Got the update from email and Quicken is working again. Thanks for the help.
Ryan  Abhiram
Ryan Abhiram  Staff Member
Posted 2017-10-24 14:32
Ron,

I have seen this on many occasions. What may have to do is a fresh install of Quicken 2016 in a new bottle, preferably Win7. Once the install is complete  that bottle will be compatible to install the patch. As always if you have an issue, please submit a ticket to us info@codeweavers.com.

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTIxMDQwODU5fQ==