CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Mac
Discussion about CrossOver Mac

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Need For Speed 3: Hot Pursuit - High Sierra
CWS
CWS
Posted 2018-12-10 14:04
Wanted to see what I could try to get this game to run for High Sierra. This seemed to work great for Sierra but updating to High Sierra - it keeps saying that and error has occurred with nfs3.

What i did before was burn the game to a .cdr(master image) and then mounting that to install. It installs fine using a Win 98 Bottle but theres an issue running it.

Wanted to see what about this game caused an issue going to High Sierra??

thanks!

Anthony Hamann
Anthony Hamann
Posted 2019-01-06 06:10
I dont know but I had problems with video games.

I gave up
CWS
CWS
Posted 2019-05-09 20:45
Trying this again. This game worked with Sierra but not High Sierra. i keep getting an error, something like an error occurred and needs to be closed. Just as a side note - i get the same error with El Capitan (on an older machine) but theres visual glitches that pop up at the top and in the middle of the screen sometime.

It said that the last time the game was test was 8.1.4. Can I get any help on this? I am under a free trial and would gladly pay if i could just get this game to work alone.

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTcwNTQ3NzcwfQ==