CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Mac
Discussion about CrossOver Mac

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

Windows app requiring DirectSound was working, now isn't
I managed to get my favourite frame-accurate lossless video editing app working in Crossover a few months back and everything was working fine. Now I find that it won't load the interface because it can't find DirectSound. This had been previously installed using the DirectX for Modern Games package and was working fine. I tried reinstalling it but the error persists. I'm a bit baffled as to how it can stop working for no apparent reason. Can anyone help please?

For the benefit of anyone looking at this in the future, I fixed it. Turns out a full Mac reboot was needed, not just a bottle reboot or Crossover relaunch. Now everything is normal again.

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjpudWxsLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNjMxNzI3MzA0LCJjc3JmX3Rva2VuIjoiQnBocVdydEVHenRQWUFoaCIsImdkcHIiOjB9