CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Mac
Discussion about CrossOver Mac

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

No Program Launchers being created or "Save command as launcher" working.
I recently bought CrossOver but so far I'm not having a good experience, I have tried to make Eternal Return on steam work, no lucky, of course PSO2 doesn't work, Warframe doesn't work, PoE doesn't work... but that's ok, nothing I wanted to run worked.

Buuut the real issue isn't compatibility, the problem is that nothing I install has it's launcher on Programs, and yes, I figured that you can go on "run a command", select the exe and save as custom launcher, but would be awesome if that at least worked, it doesn't , I click , nothing pops up , no icon is created, nothing happens. I have tried some tips that people recommends, like renaming the bottle, even tried to delete everything Crossover related in the library folder, nothing changed.... I would appreciate if anybody knows how to make it work.

Hi Igor,

Hmm, that is strange. If you save a custom launcher, does it stick around? And if you go to the Configure menu and select "Clear and rebuild programs", do the launchers start showing up?

Best,
Meredith
Meredith Johnson Posted:
Hi Igor,

Hmm, that is strange. If you save a custom launcher, does it stick around? And if you go to the Configure menu and select "Clear and rebuild programs", do the launchers start showing up?

Best,
Meredith


I thought I had posted a quick video of me trying to create a custom launcher, but here: https://imgur.com/a/Wwp9SBW

Nothing really changes or appears when clicking to create custom launcher or clicking to rebuild, not even Steam default bottle it's having the launcher being created. I tried to create bottles by myself, with my own installers, nothing really changes.
Hi there,

Hmm, the directory for your bottle doesn't look quite right. Did you install with the crosstie? And are you using antivirus software?

Best,
Meredith

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjpudWxsLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNjMxNzI3MzA0LCJjc3JmX3Rva2VuIjoiVnZCV0JKTUdSZVhXbmFicyIsImdkcHIiOjB9