CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Chrome OS
Discussion about CrossOver Chrome OS and Android

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

.net framework
patrick allers
Posted 2018-12-01 20:47
When I try to run a program, it says

"Cannot be installed on systems with a .NET framework less than 4.0"

What should I do?
Mark Davis
Mark Davis Chief Senior Advocate
Posted 2018-12-02 11:46
Fire up CrossOver.  Click your app's icon once.  That brings up the icons, which should include an icon for your app.  Click the same icon again, not the icon for your app that just came up.  This brings up CrossOver's options.  Click the cog wheel near the upper right and one of the menu choices is "Install component".  Select that option, and then in the search box type ".Net" and hit enter.  Scroll down to Microsoft .NET Framework 4.0 (or a higher version if you want) and click the "Install" button on that.  This will install the .NET Framework 4.0 into the bottle for your app and will hopefully fix the issue.  Hope that helps.

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTU4MDM0NTA0fQ==