CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Chrome OS
Discussion about CrossOver Chrome OS and Android

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

Unable to Install all Necessary Files
Hello! I have just signed up for the free trial, as I have a very specific need. I am a teacher and am looking to run SmartNotebook (the software that is native to smartboards) on my Chromebook (so that I can edit my daily lessons). In attempting to install the exe file, I encounter this error while "Preparing the system for this application" task:
Some errors may prevent CrossOver from working correctly.
The following issues can be fixed:
*Missing 32-bit libfreetype.so.6 library
apt-get install libfreetype6:i386

There are four more errors like that. I am new to linux, so I am sorry for the noob question, but do these errors mean that I should install these libraries directly through the linux terminal before running CrossOver to install the windows app?
Hi Steve,

Is this an Intel-based Chromebook? CrossOver won't install on a ARM Chromebook, which could be the source of these error messages.

https://www.codeweavers.com/crossover#requirements

Best,
Meredith
I'm having the same issue. I have a 2020 Chromebook with intel and it generates the same error messages. I just tried to insert an image link.
I am facing same issue, I am not able to send file from my PC to my Phone.

I have tried many apk android apps bu didn't get success. android apk
Me too. Intel Tiger Lake Chromebook trying to get Quicken running. It was so easy when Crossover was available in the Google Play Store.
Hi folks,

If your Chromebook meets our requirements (https://www.codeweavers.com/crossover#requirements) and you're running into this problem, try running "sudo dpkg --add-architecture i386" (without the quotes) in the terminal and then trying CrossOver again. We are looking into a solution that will prevent users from having to run this command in the terminal in the future, but hopefully that will help out for now.

Best,
Meredith

Tried the i386 suggestion, but getting a similar error

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjpudWxsLCJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNjM4Mzc3ODkzLCJjc3JmX3Rva2VuIjoiaFg5ZFVwS1lFY0NxZ3ZLdCIsImdkcHIiOjB9