Community Forums - Unsupported Builds

Important Information These are community forums and not official technical support. If you need official support: Contact Us

Unsupported Build Announcements
Notes and Changelogs about Unsupported Builds

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Announcing the 7.0.080702 CrossOver Games build
Stefan Dösinger
Stefan Dösinger  Staff Member
Posted 2008-07-03 10:47

I am pleased to announce the availability of a new unsupported CrossOver Games build. The most notable change is that it has the Wine 1.0 and Wine 1.1.0 patches included, thus giving our users a games build with the newest work included. These patches feature a few under the hood changes, most notably support for changing the opengl pixel format for better accuracy, speed, and antialiasing support(*). There are no new supported applications, but a few unsupported apps may work better now.

That said, this build has a few known issues. We are aware of a serious problem with HTML rendering, which causes webpages in some apps to render incorrectly and automatic EVE Online updates to fail. We are working on fixing those issues. Also this build does not yet fix the problem with MOTD pages crashing Half Life 2 games, we are working on this as well. Another known problem is random flickering in Guild Wars.

I am interested to hear what works with this build, or better, what does not work. If you have a game or application that used to work in earlier builds, but does not work in this one, please report this in the unsupported build forum. A few regressions in earlier builds should be fixed, most notably a bug in Deus Ex and other games.

I am about to write more about our next CrossOver Games plans in my blog at .

Best regards, and have fun playing,

(*) Antialiasing is currently disabled because it currently causes many drivers to crash.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...