Community Forums - Unsupported Builds

Important Information These are community forums and not official technical support. If you need official support: Contact Us



Unsupported Build Announcements
Notes and Changelogs about Unsupported Builds

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Announcing CrossOver 8.0 builds for Solaris and BSD
Jeremy White
Jeremy White  Staff Member
Posted 2009-04-20 11:42
Hi Folks,

I am pleased to announce that we have now made trial builds of the CrossOver 8.0 beta available for BSD
and Solaris, in addition to Mac and Linux.

Of course, these are unsupported builds, so we cannot promise anything; they work for us in
extremely limited testing, so we hope they will do something useful for you.  But if they don't,
we will mostly just apologize :-/.  This is also a bleeding edge beta version, so it may be
a bit rockier than it will be once we polish 8.0 for a bit further.

If you find the trial version pleasing, if you purchase a Linux version of CrossOver, you should
be able to unlock either the Solaris or FreeBSD build.

To access these builds, you will have to have an account with us, and be logged in to it.  Note that
you do not have to purchase anything - just have an account.  Once logged in, click on 'My Account'
in the upper right hand corder, and then 'My Downloads' on the left.  On that screen will be a tab
for 'Unsupported Builds' and it should be obvious from there.

I hope that you enjoy CrossOver goodness on BSD and Solaris!

Cheers,

Jeremy

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTIxMDQwODU5fQ==