Community Forums - Unsupported Builds

Important Information These are community forums and not official technical support. If you need official support: Contact Us



Unsupported Build General Discussion
Comments and Questions about Unsupported Builds.
*NOTE* These builds are unsupported, do not expect full technical support in this forum.

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

AutoCAD 2000/Mechanical Desktop Release 4
David A. Smith
David A. Smith
Posted 2012-12-01 23:15
Has anyone tried to install AutoCAD 2000/Mechanical Desktop Release 4 with CrossOver Linux 11.3.0? This software will install fine in Win98 mode but the main AutoCAD 2000 or MDT_R4 program won't run but the bonus programs, such as Mechanical Desktop Migration Assistance and Help Topics and ReadMe Document Viewer work fine. However, when clicking on either the AutoCAD 2000 or AutoCAD Mechanical icons it attempts to load and run with bouncing icon but quits after 20 seconds, yet no error message appears on screen. The run link file for Mechanical Desktop contains the following:

exec "/opt/cxoffice/bin/wine" --bottle "MDT-R4_US" --check --wait-children --start "C:/users/crossover/Start Menu/Programs/Mechanical_Desktop-R4/AutoCAD 2000.lnk" "$@"

I have tried copying this line and pasting it at a command prompt with both the exec and "$@" stripped off such as:

/opt/cxoffice/bin/wine --bottle "MDT-R4_US" --check --wait-children --start "C:/users/crossover/Start Menu/Programs/Mechanical_Desktop-R4/AutoCAD 2000.lnk"

and executing it, which results in nothing but returns me to a command prompt. No error messages appear.

If I type in:

/opt/cxoffice/bin/wine --bottle "MDT-R4_US" --cx-app acad.exe

I hear lots of hard disk activity but nothing is return except for a command prompt. No error messages appear.

This stinks more then MS Windows itself.

Can anyone help me with debugging this?

Thank you,

David

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTI1ODk4MDg2fQ==