Community Forums - Unsupported Builds

Important Information These are community forums and not official technical support. If you need official support: Contact Us

Unsupported Build General Discussion
Comments and Questions about Unsupported Builds.
*NOTE* These builds are unsupported, do not expect full technical support in this forum.

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

Defiance Beta (can't connect to servers)
I'm trying to get the Defiance Beta to run and I'm getting stuck at connecting to servers.  I know the servers are up, as I ran the game in VMWare Fusion, but performance was terrible.  From the opening cinematic, I can tell that Crossover will run it much more smoothly.  I'm wondering why I can't seem to connect to servers.  What could I be doing wrong.  I'm running it under Windows XP and I installed Microsoft .NET Framework 2.0.  Am I missing something?  I have a feeling it's not letting me connect to the network, this giving me a server connect error.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjpudWxsLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNjMxNzI3MzA0LCJjc3JmX3Rva2VuIjoia1NoV3J4NUw1MjNkUXRWViIsImdkcHIiOjB9