Community Forums - Unsupported Builds

Important Information These are community forums and not official technical support. If you need official support: Contact Us



Unsupported Build General Discussion
Comments and Questions about Unsupported Builds.
*NOTE* These builds are unsupported, do not expect full technical support in this forum.

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

LoTR Online and 8.2
Timothy Lowe
Posted 2010-03-28 20:13
Since I updated to 8.2 for Star Trek Online, I used it for my Lord of the Rings Online subscription I just got.  So far everything works like I think it did in the previous version (I never tried) but it still requires the Vertex Shaders to be turned off (no reflective water, etc) in order to be stable and even then I still get the occasional crash.

So the question - does anyone know if 9.0 will have better support for LoTR?  As long as it doesn't get worse I don't think I'll have to bootcamp it - but it would be pretty cool if the vertex shaders could be turned on.

Anyone else fiddling with LoTR out there?
davebrown1975
Posted 2010-04-29 07:12
Just seconding Tim's comment here, I'm also primarily interested in what affects the updates will have for LOTRO.

@Tim - have you tried the 9 beta yet?

Timothy Lowe
Posted 2010-04-29 18:13
Tried the 9.0b last night and all works well - or at least as well as 8.2 (the release for Star Trek).  Other than the Steam UI stuff though, I'm not sure what might have been changed for 9.0b that would even affect LoTR.  I currently use Crossover with OSX for when I'm just going to be on for a short period of time.  Unfortunately it runs about 10fps slower than my bootcamp Vista install and I've got the DX10 features turned on there to boot.  I'm not sure what the odds are of getting any of the DX10 features available in Crossover.
davebrown1975
Posted 2010-04-30 04:18
I'll probably play it safe and wait till the stable release.

Would be nice to see if anti-aliasing will be present 😊
Paul Burrows
Posted 2010-09-04 09:04
Sorry for being such a newbie but I can't even seem to get LOTRO running on my Mac at all, let alone figure out how to alter its settings to make it more stable.  I've watched crossover videos for installing the C4P file, the pylotro, etc., but my install always fails.  Can anyone tell me the exact steps to get this thing on my computer?
Artist Formally Known as Dot
Artist Formally Known as Dot Advocate
Posted 2010-09-04 10:00
Hi,

I can't help you with LOTRO as such, but I can tell you this is the
wrong forum to post to about this. You will do better posting your
question in one of the following C4 pages/forums ;

http://www.codeweavers.com/compatibility/search?name=lord+of+the+rings&search=app

Cheers!

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTA5MDI4MzM5fQ==