Community Forums - Unsupported Builds

Important Information These are community forums and not official technical support. If you need official support: Contact Us



Unsupported Build General Discussion
Comments and Questions about Unsupported Builds.
*NOTE* These builds are unsupported, do not expect full technical support in this forum.

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Direct3D
Erika Powell
Posted 2010-09-18 00:22
Hi, I'm new to this but I have a question:  I run a program called Activeworlds in CrossOver Mac.  It gave me an error saying Cannot render in direct3d switching to software mode.  Now I have read some previous forums stating that there was an issue with the direct3d but someone had posted on another activeworlds version that the issue didn't show up until version 8.1.4 came out.  Before then there was no direct3d issue.  Is there another possible fix for this issue?
Artist Formally Known as Dot
Artist Formally Known as Dot Advocate
Posted 2010-09-18 01:58
Hi,

 You've actually posted to the wrong forum - this is for Unsupported Builds
of Crossover, but I see you're using Crossover Mac...which is supported 8)

The correct place to post questions about Activeworlds, is in the forum
area of the C4 page entry....see;

http://www.codeweavers.com/compatibility/browse/name/?app_id=2237

If you have any troubles or need help with Activeworlds, post to the forum there.

I note on the above page I link to, that there's a C4P install profile available
to automate the installation of this title -- that will only work for Crossover
Games 9.1 however (not Std/Pro but if you have Pro you have a license for Crossover
Games as well), but if you're still using the previous Crossover 8.x.x series, this
won't work.....

You should download and install the -demo- version of Crossover Games Mac 9.1, (if
you have not already done so) and try installing Activeworlds using the C4P install
profile on the above page. If the C4P assisted installation doesn't work for you,
post in the following forum asking for help with that - the author of the C4P profile
is more likely to help if they know of the problem...see;

http://www.codeweavers.com/compatibility/browse/name/?app_id=2237;forum=1

The Direct3D error...while it could be a number of things...may have been addressed
since the Crossover 8.x.x releases (or even from CXG-9.0 to CXG-9.1 for that matter),
and I'm not exactly sure which Crossover version you're using...however, you should
at least *try* the latest version if you haven't already, just in case it's fixed...

...so...when/if you do post to the Activeworlds forum above, be sure to tell us what
model Mac you have, which version of OSX you're using, and the video card/chip it has
fitted, along with the exactly version of Crossover you've tried using -- all this
extra info helps, but it does belong on Activeworlds' C4 forum, not here 8)

Cheers!
Erika Powell
Posted 2010-09-20 08:18
Thank you, I will definitely try what you said. :)

Erika

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTI1ODk4MDg2fQ==