Community Forums - Unsupported Builds

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Chromium
Our OEM port of Google's Chromium web browser.

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

crossover linux over 64 bits
Augusto Ramirez
Posted 2011-12-13 19:45
Hi

Trying to install crossover linux 9 over 64 bits, get it this:

Verifying archive integrity...OK
Uncompressing CrossOver Linux Professional
.................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. ...............
No protocol specified

Setup requires an X display to run. There is a display variable set, however
you have no permissions to access the X server (:0) it points to.
Try running xhost +localhost before su'ing to root.

The setup program seems to have failed on Linux / x86 / glibc-2.9.
Check the system requirements at:
http://www.codeweavers.com/products/.../requirements/

You might be missing the 32bit compatibility libraries.
If this is the case, you may try running one of the following commands as root:
Fedora: yum install glibc.i686 libgcc.i386 libSM.i386 libXi.i386 zlib.i386
Debian/Ubuntu: apt-get install ia32-libs libc6-i386 lib32nss-mdns


I installed the libraries of 32 bits

apt-get install ia32-libs libc6-i386 lib32nss-mdns lib32z1-dev ia32-libs-dev

After that still maintain the same problem

What Can I do?

Best Regards
Adlit
Adlit Dragon Turbo Chief Senior Advocate
Posted 2011-12-13 20:50
Hi,

This isn't exactly the right place for that.

This is for the port of Chromium that CodeWeavers made in 2008.

You might have better luck going to http://www.codeweavers.com/support/forums/general/  to get support with that.



GTRsdk

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTI1ODk4MDg2fQ==