Community Forums - Unsupported Builds

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Chromium
Our OEM port of Google's Chromium web browser.

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Win XP SP3 needed for Trainz2010 update
Simon Visinoni
Posted 2010-04-05 03:55
Hi to everybody.
Regardless what is stated about Tranz 2010's compatibility (= None) I'm using it with no problems in Crossover Games 8.1.4. (OpenGL Mode is OK, DirectX mode has some glitches). I'm now trying to apply some (formally unsupported) updates to it: form build 41491->41615 and maybe then from 41612->42203. Unfortunately at the first step I get an error message wich says I can't go on with the updates as Win XP SP3 is needed.
How can I "tell" Crossover Games 8.1.4 that SP3 is installed?
Is there something (library?) I can install?

Thank you very nuch in advance for any help.
julian
Artist Formally Known as Dot
Artist Formally Known as Dot Advocate
Posted 2010-04-05 05:12
Hi,

  Not entirely sure, but you *might* try using winecfg to set the
bottle profile to windows vista and see what happens (but obviously
this won't work if required service packs/dependencies are not present)

Cheers!

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTE3NTAzNDk0fQ==