CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

Jeppesen jsum.exe untested

I tried this app on the trial basis. It runs and accesses Jeppesen over the net OK. It is not able to open the "Skybound" device which connects by USB.
It behaves exactly the same in WINE which admits to not having good USB support.
The device is recognized by linux (Fedora):
[ 7648.539018] usb 3-2: new full-speed USB device number 2 using uhci_hcd
[ 7648.670077] usb 3-2: New USB device found, idVendor=0e39, idProduct=1250
[ 7648.670084] usb 3-2: New USB device strings: Mfr=0, Product=0, SerialNumber=0
I would be delighted to help debug this problem
cheers Jim

Have you tried the tutorial for usb devices?

Just so you know, I have yet to make my USB ODB2 scanner work with Crossover, after trying very hard... for many tries over many years.

edit: messed up link...

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzA4NjEzODE4LCJjc3JmX3Rva2VuIjoiYnllY3BQYzVuaGhZMnZreSIsImdkcHIiOjB9